http://club.chol.com/_club/main/clubmain.html?clubid=k1000094미르엔님이 천리안 오투동 게시판에 올리셨던 것을 옮깁니다.

************
다음 내용은 eComStion.com에 게시된 FAQ 내용을 옮긴 것입니다.

원문의 링크는 다음과 같습니다.

http://ecomstation.com/edp/mod.php?mod=faq3



1. 일반적인 내용


Q: eCS 1.1이 1.0에 비해 달라진 점은?

A: eCS 1.1은 다음과 같은 특징이 있다.

- IBM MCP 4.52와 Fixpak 3에 기반

- CID에 기반한 새로운 설치 과정

- 매우 향상된 CD 부트 구조

- PPtP와 같은 더 많은 프로토콜을 지원하는 새로운 인터넷 다이얼러

- XWorkPlace에 기반한 향상된 사용자 인터페이스

- 가상 데스크탑 지원

- 기존의 OS/2 (Classic OS/2) 처럼 보이도록 설치할 수 있다.


추가 응용 풀그림은 다음과 같다.

- OpenWatcom C/C++와 FORTRAN 컴파일러

- IBM 개발자 툴 킷 4.52

- Desktop On Call v4

- 목소리로 데스크탑을 제어할 수 있는 VoiceType



Q: eCS 1.1에 JAVA 1.4가 포함되는가?

A: 아니다. eCS 1.1이 완성됐을 때 Java 1.4는 아직 준비되지 않았다.

하지만 Java 1.4를 포함할 계획이며 추후 새 배포본에는 포함될 수 있다.



Q: Upgrade Protection 고객인데 스마트슈트 1.7.1이 포함된 응용 풀그림 팩을 받을

수 있는가?

A: 물론이다. 모든 업그레이드 고객은 추가 비용없이 eCS 1.1 entry와 응용 풀그림

팩에 대한 권리가 주어진다.



Q: Upgrade Protection (UP)을 또 구매(주-available이지만 추후 이 서비스를 구매

할 수 있는지에 대한 내용으로 보인다.) 할 수 있는가?

A: 근시일 내에 새 제품(major IBM releases)을 내거나 1.1의 UP을 제공할 계획이 없

기 때문에 지금은 아니다. 1.0에 대해서는 IBM MCP2에 기반한 새 제품을 낼 계획이었

고 선주문한 고객들에 대해 비용을 절약하도록 하고 싶었기에 UP을 제공했다.



Q: 자신의 말로 된 버전을 구입할 수 있는가?

A: 지금은 US english 버전만 구입할 수 있으며 다른 언어는 후에 나올 것이다. 지금

은 영어 버전을 구입하고 다른 언어 버전이 나오면 미디어 비용만으로 교환할 수 있

다. 이 비용은 대략 미화 20 달러 정도일 것이다.



Q: eComStation.biz는 국제 주문 사이트인가?

A: 그렇긴 한데 미국에 위치한다. 유럽에 살고 있으면 www.mensys.nl 통하는 게 더

낫다. 다른 판매자는 http://www.ecomstation.com/where_purchase.phtml을 참고하라.



Q: Warp4의 업그레이드 버전을 구입하기 위해 Warp4를 설치해야 하는가?

A: 아니다. Warp4를 미리 설치하지 않고 깨끗한 상태에서 설치한다. Warp4의 업그레

이드 비용으로 구입하기 위해 유효한 Warp4 라이센스를 갖고 있어야 한다.



Q: eCS Server 버전에 포함된 것은?

A: 다음은 서버 버전의 특징이다.

- WiseServer

- Warp Server for eBusiness (SMP 지원 포함)

- ACP2 (Aurora Convenience Pak 2)

- WebSphere Application Server 3.02

- Netfinity 5.2

- IBM Software Choice Volume 9

이 제품에는 eCS entry에 있는 응용 풀그림이나 툴이 포함돼 있지 않다. 즉, 네트워

크에서 워크스테이션이 아닌 파일과 프린터 서버임을 의미한다.



Q: 응용 풀그림 팩에 포함된 것은?

A: 응용 풀그림 팩엔 다음이 포함되어 있다.

- Lotus SmartSuite 1.7.1 US

- HobLink X11 server (HobSoft)

- Applause Image utility + Scannerdrivers (Solutions Technology)



Q: eCS의 가격은?

A: 다음 링크를 참고하길.

http://ecomstation.com/edp/mod.php?mod=faq3&op=show_answer&faq_id=31



Q: eCS 1.0, Warp4 또는 MCP에서 eCS 1.1로 업그레이드할 수 있는가?

A: 공식적으로 업그레이드(migration)는 지원하지 않지만 업그레이드를 준비할 수 있

는 유틸리티를 제공한다. 이 툴은 다음의 OS에서 동작한다.

- eCS 1.0

- OS/2 Warp 4

- OS/2 MCP 4.51

- OS/2 MCP 4.52


다음 내용은 지원하지 않는다.

- config.sys (손수 처리해야 한다.)

- Win/OS2

- MMOS/2




2. 하드웨어에 관련된 내용


Q: eCS에서 지원하는 비디오 칩셋은?

A: Scitech Display Doctor가 제공되므로 아래 칩셋의 제품을 지원한다. 링크 참조

http://ecomstation.com/edp/mod.php?mod=faq3&op=show_answer&faq_id=15



Q: eCS에서 USB 제품 지원은 어떠한가?

A: USB 제품 지원에 대한 많은 내용은 다음 링크에서 찾을 수 있다.

http://www.os2world.com/usb/



Q: eCS에서 지원되는 SCSI 어댑터는?

A: 대부분의 SCSI 시스템은 기본값으로 eCS CD로 부팅할 수 있다. 문제가 있는 경우

다음의 링크 내용을 참고한다.

http://ecomstation.com/edp/mod.php?mod=faq3&op=show_answer&faq_id=33



Q: eCS에서 지원되는 다른 하드웨어 리스트를 찾을 수 있는 곳은?

A: 곧 완전한 하드웨어 호환 목록을 게시할 테지만 그 동안은 다음의 링크 내용을 참

고한다.

http://www.jonasbuys.easynet.be/os2/os2chl.txt



Miren... like air